Started 10 days ago
Took 1 min 3 sec on master

Success Build #698 (Oct 8, 2021 7:13:41 PM)

Changes
  1. fix(package-lock.json): update node-xtraverse due to vulnerability in xmldom (#327) (details / githubweb)
  2. build(deps-dev): bump eslint-plugin-import from 2.24.1 to 2.24.2 (#329) (details / githubweb)
  3. chore(codacy): ignore duplication for test files (details / githubweb)
  4. feat(httpProxy): add support to global http proxy (#333) (details / githubweb)
  5. chore(release): 5.3.0 (#338) (details / githubweb)
  6. build(deps): bump passport-saml from 2.2.0 to 3.1.2 (details / githubweb)
  7. fix(sp-meta.spec.js): fix saml test case (details / githubweb)
  8. test(package.json): try to update unit test timeout (details / githubweb)
  9. test(package.json): try to update unit test timeout (details / githubweb)
  10. test(package.json): try to update unit test timeout (details / githubweb)
  11. ci(workflow): remove unused scan (#336) (details / githubweb)
  12. build(deps-dev): bump mocha from 9.1.0 to 9.1.1 (#343) (details / githubweb)
  13. build(deps-dev): bump nock from 13.1.2 to 13.1.3 (#330) (details / githubweb)
  14. build(deps): bump openid-client from 4.7.4 to 4.7.5 (#334) (details / githubweb)
  15. fix: change log level to `debug` as `silly` is not used (#348) (details / githubweb)
  16. ci: disable branchmergerl (#355) (details / githubweb)
  17. chore(release): 5.3.1 (#356) (details / githubweb)

Started by build flow CE Build 4.X build number 522.
Originally caused by:

Revision: 2f98ca3c1aaaa734e1b21f7fe7c6d3de4ae56e93
  • refs/remotes/origin/master