Build #436

Parameters
 VERSION_NAME
Which version should be used