Build #1105

Parameters
 VERSION_NAME
Which version should be used