Build #382

Parameters
 VERSION_NAME
Which version should be used