Build #374

Parameters
 VERSION_NAME
Which version should be used