Build #167

Parameters
 VERSION_NAME
Which version should be used