Build #1418

Parameters
 VERSION_NAME
Which version should be used