Build #699

Parameters
VERSION_NAME
Which version should be used