Build #690

Parameters
 VERSION_NAME
Which version should be used