Build #681

Parameters
 VERSION_NAME
Which version should be used