Build #663

Parameters
 VERSION_NAME
Which version should be used