FailedConsole Output

Started by an SCM change
Running as SYSTEM
Building on master in workspace /home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace
The recommended git tool is: NONE
No credentials specified
 > git rev-parse --is-inside-work-tree # timeout=10
Fetching changes from the remote Git repository
 > git config remote.origin.url https://github.com/JanssenProject/janssen-fido2 # timeout=10
Fetching upstream changes from https://github.com/JanssenProject/janssen-fido2
 > git --version # timeout=10
 > git --version # 'git version 1.8.3.1'
 > git fetch --tags --progress https://github.com/JanssenProject/janssen-fido2 +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git rev-parse refs/remotes/origin/master^{commit} # timeout=10
 > git rev-parse refs/remotes/origin/origin/master^{commit} # timeout=10
Checking out Revision 75581de790845701c9bc9b0a965189865ed5d506 (refs/remotes/origin/master)
 > git config core.sparsecheckout # timeout=10
 > git checkout -f 75581de790845701c9bc9b0a965189865ed5d506 # timeout=10
Commit message: "Changed dependencies from gluu -> janssen"
 > git rev-list --no-walk d77fa11239acebb1f336cac9be55c5ff731063e7 # timeout=10
[workspace] $ /home/jenkins/.jenkins/tools/hudson.tasks.Maven_MavenInstallation/maven_3.3.9/bin/mvn -DDEPLOY_BUILD=false -DVERSION_NAME=master -DPROFILE_NAME=default -DDEVELOPMENT_BUILD=false -DMAVEN_SKIP_TESTS=false -Dpython.import.site=false -DPYTHON_HOME=/opt/jython -Dcfg=default -Dmaven.test.skip=false -Ddevelopment-build=false clean compile test-compile install site
[INFO] Scanning for projects...
[ERROR] [ERROR] Some problems were encountered while processing the POMs:
[ERROR] 'dependencies.dependency.version' for org.janssen:janssen-client:jar must be a valid version but is '${gluu.version}'. @ org.janssen:fido2-client:[unknown-version], /home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace/client/pom.xml, line 95, column 22
[ERROR] 'dependencies.dependency.version' for org.janssen:fido2-model:jar must be a valid version but is '${gluu.version}'. @ org.janssen:fido2-client:[unknown-version], /home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace/client/pom.xml, line 100, column 22
[WARNING] 'build.plugins.plugin.version' for org.apache.maven.plugins:maven-war-plugin is missing. @ org.janssen:fido2-server:[unknown-version], /home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace/server/pom.xml, line 43, column 12
 @ 
[ERROR] The build could not read 1 project -> [Help 1]
[ERROR]   
[ERROR]   The project org.janssen:fido2-client:5.0.0-SNAPSHOT (/home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace/client/pom.xml) has 2 errors
[ERROR]     'dependencies.dependency.version' for org.janssen:janssen-client:jar must be a valid version but is '${gluu.version}'. @ org.janssen:fido2-client:[unknown-version], /home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace/client/pom.xml, line 95, column 22
[ERROR]     'dependencies.dependency.version' for org.janssen:fido2-model:jar must be a valid version but is '${gluu.version}'. @ org.janssen:fido2-client:[unknown-version], /home/jenkins/.jenkins/jobs/janssen-fido2_master/workspace/client/pom.xml, line 100, column 22
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/ProjectBuildingException
Build step 'Invoke top-level Maven targets' marked build as failure
Finished: FAILURE