Build #29

Parameters
 VERSION_NAME
Which version should be used