FailedConsole Output

Started by timer
Building on master in workspace /home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace
[ssh-agent] Looking for ssh-agent implementation...
[ssh-agent]   Exec ssh-agent (binary ssh-agent on a remote machine)
$ ssh-agent
SSH_AUTH_SOCK=/tmp/ssh-vb2bI7dJIGbZ/agent.21430
SSH_AGENT_PID=21433
[ssh-agent] Started.
$ ssh-add /home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace@tmp/private_key_8693729230260070379.key
Identity added: /home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace@tmp/private_key_8693729230260070379.key (/home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace@tmp/private_key_8693729230260070379.key)
[ssh-agent] Using credentials michal (GG test droplet restart)
$ ssh-add /home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace@tmp/private_key_4789275404184048086.key
Identity added: /home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace@tmp/private_key_4789275404184048086.key (/home/tomcat/.jenkins/jobs/GG_Test_Deploy/workspace@tmp/private_key_4789275404184048086.key)
[ssh-agent] Using credentials root (Jenkins test node)
[workspace] $ /bin/sh -xe /opt/tomcat/temp/jenkins8735045523435713866.sh
+ ssh -o StrictHostKeyChecking=no -p 22222 michal@build.gluu.org
Pseudo-terminal will not be allocated because stdin is not a terminal.
Enter the name of distro:Selecting snapshot for trusty
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0{"action":{"id":534304680,"status":"in-progress","type":"restore","started_at":"2018-10-05T04:27:01Z","completed_at":null,"resource_id":89419874,"resource_type":"droplet","region":{"name":"New York 3","slug":"nyc3","sizes":["512mb","1gb","2gb","4gb","8gb","16gb","c-16","32gb","48gb","64gb","s-1vcpu-3gb","c-2","c-4","c-8","m-1vcpu-8gb","m-16gb","m-32gb","m-64gb","m-128gb","m-224gb","s-3vcpu-1gb","s-1vcpu-2gb","s-2vcpu-2gb","s-2vcpu-4gb","s-4vcpu-8gb","s-6vcpu-16gb","s-8vcpu-32gb","s-12vcpu-48gb","s-16vcpu-64gb","s-20vcpu-96gb","s-1vcpu-1gb","s-24vcpu-128gb","s-32vcpu-192gb","c-32"],"features":["private_networking","backups","ipv6","metadata","install_agent","storage","image_transfer"],"available":true},"region_slug":"nyc3"}}
 73   771   71   527  100    38    740     53 --:--:-- --:--:-- --:--:--   740
100   771  100   733  100    38   1029     53 --:--:-- --:--:-- --:--:--  1029
+ sleep 100
+ ssh -o StrictHostKeyChecking=no -p 22 root@104.131.18.41
Pseudo-terminal will not be allocated because stdin is not a terminal.
Welcome to Ubuntu 14.04.5 LTS (GNU/Linux 3.13.0-144-generic x86_64)

 * Documentation:  https://help.ubuntu.com/

  System information as of Fri Oct  5 04:27:18 UTC 2018

  System load: 0.0               Memory usage: 5%   Processes:       54
  Usage of /:  3.3% of 24.47GB   Swap usage:   0%   Users logged in: 0

  Graph this data and manage this system at:
    https://landscape.canonical.com/

  Get cloud support with Ubuntu Advantage Cloud Guest:
    http://www.ubuntu.com/business/services/cloud

0 packages can be updated.
0 updates are security updates.


stdin: is not a tty
-bash: line 1: yum: command not found
--2018-10-05 04:28:42--  https://raw.githubusercontent.com/GluuFederation/gluu-gateway/master/tests/scripts/install.sh
Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 151.101.20.133
Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.20.133|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 8172 (8.0K) [text/plain]
Saving to: ‘install.sh’

     0K .......                                               100% 18.5M=0s

2018-10-05 04:28:42 (18.5 MB/s) - ‘install.sh’ saved [8172/8172]

Setting up swapspace version 1, size = 4194300 KiB
no label, UUID=e4e0ee8f-ebb3-47de-8e97-dfd471326ff5
Reading package lists...
Building dependency tree...
Reading state information...
The following package was automatically installed and is no longer required:
  grub-pc-bin
Use 'apt-get autoremove' to remove it.
The following extra packages will be installed:
  libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libfontenc1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libice6 libllvm3.4 libpciaccess0 libpixman-1-0
  libsm6 libtxc-dxtn-s2tc0 libx11-xcb1 libxaw7 libxcb-dri2-0 libxcb-dri3-0
  libxcb-glx0 libxcb-present0 libxcb-sync1 libxdamage1 libxfixes3 libxfont1
  libxkbfile1 libxmu6 libxpm4 libxshmfence1 libxt6 libxxf86vm1 x11-common
  x11-xkb-utils xfonts-base xfonts-encodings xfonts-utils xserver-common
Suggested packages:
  libglide3 xfs xserver
The following NEW packages will be installed:
  libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libfontenc1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libice6 libllvm3.4 libpciaccess0 libpixman-1-0
  libsm6 libtxc-dxtn-s2tc0 libx11-xcb1 libxaw7 libxcb-dri2-0 libxcb-dri3-0
  libxcb-glx0 libxcb-present0 libxcb-sync1 libxdamage1 libxfixes3 libxfont1
  libxkbfile1 libxmu6 libxpm4 libxshmfence1 libxt6 libxxf86vm1 x11-common
  x11-xkb-utils xfonts-base xfonts-encodings xfonts-utils xserver-common xvfb
0 upgraded, 36 newly installed, 0 to remove and 0 not upgraded.
Need to get 20.5 MB of archives.
After this operation, 79.7 MB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu/ trusty/main libpciaccess0 amd64 0.13.2-1 [20.4 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libdrm-intel1 amd64 2.4.67-1ubuntu0.14.04.2 [55.3 kB]
Get:3 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libdrm-nouveau2 amd64 2.4.67-1ubuntu0.14.04.2 [16.0 kB]
Get:4 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libdrm-radeon1 amd64 2.4.67-1ubuntu0.14.04.2 [21.2 kB]
Get:5 http://mirrors.digitalocean.com/ubuntu/ trusty/main libfontenc1 amd64 1:1.1.2-1 [15.6 kB]
Get:6 http://mirrors.digitalocean.com/ubuntu/ trusty/main libllvm3.4 amd64 1:3.4-1ubuntu3 [6,540 kB]
Get:7 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libgl1-mesa-dri amd64 10.1.3-0ubuntu0.6 [4,823 kB]
Get:8 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libglapi-mesa amd64 10.1.3-0ubuntu0.6 [21.0 kB]
Get:9 http://mirrors.digitalocean.com/ubuntu/ trusty/main libx11-xcb1 amd64 2:1.6.2-1ubuntu2 [9,426 B]
Get:10 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-dri2-0 amd64 1.10-2ubuntu1 [6,710 B]
Get:11 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-dri3-0 amd64 1.10-2ubuntu1 [5,118 B]
Get:12 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-glx0 amd64 1.10-2ubuntu1 [20.0 kB]
Get:13 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-present0 amd64 1.10-2ubuntu1 [5,254 B]
Get:14 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-sync1 amd64 1.10-2ubuntu1 [8,090 B]
Get:15 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxdamage1 amd64 1:1.1.4-1ubuntu1 [7,612 B]
Get:16 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libxfixes3 amd64 1:5.0.1-1ubuntu1.1 [10.4 kB]
Get:17 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxshmfence1 amd64 1.1-2 [4,644 B]
Get:18 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxxf86vm1 amd64 1:1.1.3-1 [11.7 kB]
Get:19 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libgl1-mesa-glx amd64 10.1.3-0ubuntu0.6 [113 kB]
Get:20 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main x11-common all 1:7.7+1ubuntu8.1 [49.5 kB]
Get:21 http://mirrors.digitalocean.com/ubuntu/ trusty/main libice6 amd64 2:1.0.8-2 [47.0 kB]
Get:22 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libpixman-1-0 amd64 0.30.2-2ubuntu1.1 [225 kB]
Get:23 http://mirrors.digitalocean.com/ubuntu/ trusty/main libsm6 amd64 2:1.2.1-2 [18.1 kB]
Get:24 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxt6 amd64 1:1.1.4-1 [185 kB]
Get:25 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxmu6 amd64 2:1.1.1-1 [53.8 kB]
Get:26 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libxpm4 amd64 1:3.5.10-1ubuntu0.1 [33.2 kB]
Get:27 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxaw7 amd64 2:1.0.12-1 [168 kB]
Get:28 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libxfont1 amd64 1:1.4.7-1ubuntu0.4 [95.1 kB]
Get:29 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxkbfile1 amd64 1:1.0.8-1 [74.2 kB]
Get:30 http://mirrors.digitalocean.com/ubuntu/ trusty/main libtxc-dxtn-s2tc0 amd64 0~git20131104-1.1 [51.8 kB]
Get:31 http://mirrors.digitalocean.com/ubuntu/ trusty/main x11-xkb-utils amd64 7.7+1 [156 kB]
Get:32 http://mirrors.digitalocean.com/ubuntu/ trusty/main xfonts-encodings all 1:1.0.4-1ubuntu1 [583 kB]
Get:33 http://mirrors.digitalocean.com/ubuntu/ trusty/main xfonts-utils amd64 1:7.7+1 [73.9 kB]
Get:34 http://mirrors.digitalocean.com/ubuntu/ trusty/main xfonts-base all 1:1.0.3 [6,180 kB]
Get:35 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main xserver-common all 2:1.15.1-0ubuntu2.11 [28.7 kB]
Get:36 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main xvfb amd64 2:1.15.1-0ubuntu2.11 [748 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 20.5 MB in 3s (6,656 kB/s)
Selecting previously unselected package libpciaccess0:amd64.
(Reading database ... 51620 files and directories currently installed.)
Preparing to unpack .../libpciaccess0_0.13.2-1_amd64.deb ...
Unpacking libpciaccess0:amd64 (0.13.2-1) ...
Selecting previously unselected package libdrm-intel1:amd64.
Preparing to unpack .../libdrm-intel1_2.4.67-1ubuntu0.14.04.2_amd64.deb ...
Unpacking libdrm-intel1:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Selecting previously unselected package libdrm-nouveau2:amd64.
Preparing to unpack .../libdrm-nouveau2_2.4.67-1ubuntu0.14.04.2_amd64.deb ...
Unpacking libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Selecting previously unselected package libdrm-radeon1:amd64.
Preparing to unpack .../libdrm-radeon1_2.4.67-1ubuntu0.14.04.2_amd64.deb ...
Unpacking libdrm-radeon1:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Selecting previously unselected package libfontenc1:amd64.
Preparing to unpack .../libfontenc1_1%3a1.1.2-1_amd64.deb ...
Unpacking libfontenc1:amd64 (1:1.1.2-1) ...
Selecting previously unselected package libllvm3.4:amd64.
Preparing to unpack .../libllvm3.4_1%3a3.4-1ubuntu3_amd64.deb ...
Unpacking libllvm3.4:amd64 (1:3.4-1ubuntu3) ...
Selecting previously unselected package libgl1-mesa-dri:amd64.
Preparing to unpack .../libgl1-mesa-dri_10.1.3-0ubuntu0.6_amd64.deb ...
Unpacking libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.6) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../libglapi-mesa_10.1.3-0ubuntu0.6_amd64.deb ...
Unpacking libglapi-mesa:amd64 (10.1.3-0ubuntu0.6) ...
Selecting previously unselected package libx11-xcb1:amd64.
Preparing to unpack .../libx11-xcb1_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libxcb-dri2-0:amd64.
Preparing to unpack .../libxcb-dri2-0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-dri3-0:amd64.
Preparing to unpack .../libxcb-dri3-0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../libxcb-glx0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-present0:amd64.
Preparing to unpack .../libxcb-present0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-sync1:amd64.
Preparing to unpack .../libxcb-sync1_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-1ubuntu1_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-1ubuntu1) ...
Selecting previously unselected package libxfixes3:amd64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-1ubuntu1.1_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-1ubuntu1.1) ...
Selecting previously unselected package libxshmfence1:amd64.
Preparing to unpack .../libxshmfence1_1.1-2_amd64.deb ...
Unpacking libxshmfence1:amd64 (1.1-2) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../libxxf86vm1_1%3a1.1.3-1_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.3-1) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../libgl1-mesa-glx_10.1.3-0ubuntu0.6_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.6) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8.1_all.deb ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Unpacking x11-common (1:7.7+1ubuntu8.1) ...
Selecting previously unselected package libice6:amd64.
Preparing to unpack .../libice6_2%3a1.0.8-2_amd64.deb ...
Unpacking libice6:amd64 (2:1.0.8-2) ...
Selecting previously unselected package libpixman-1-0:amd64.
Preparing to unpack .../libpixman-1-0_0.30.2-2ubuntu1.1_amd64.deb ...
Unpacking libpixman-1-0:amd64 (0.30.2-2ubuntu1.1) ...
Selecting previously unselected package libsm6:amd64.
Preparing to unpack .../libsm6_2%3a1.2.1-2_amd64.deb ...
Unpacking libsm6:amd64 (2:1.2.1-2) ...
Selecting previously unselected package libxt6:amd64.
Preparing to unpack .../libxt6_1%3a1.1.4-1_amd64.deb ...
Unpacking libxt6:amd64 (1:1.1.4-1) ...
Selecting previously unselected package libxmu6:amd64.
Preparing to unpack .../libxmu6_2%3a1.1.1-1_amd64.deb ...
Unpacking libxmu6:amd64 (2:1.1.1-1) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../libxpm4_1%3a3.5.10-1ubuntu0.1_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.10-1ubuntu0.1) ...
Selecting previously unselected package libxaw7:amd64.
Preparing to unpack .../libxaw7_2%3a1.0.12-1_amd64.deb ...
Unpacking libxaw7:amd64 (2:1.0.12-1) ...
Selecting previously unselected package libxfont1:amd64.
Preparing to unpack .../libxfont1_1%3a1.4.7-1ubuntu0.4_amd64.deb ...
Unpacking libxfont1:amd64 (1:1.4.7-1ubuntu0.4) ...
Selecting previously unselected package libxkbfile1:amd64.
Preparing to unpack .../libxkbfile1_1%3a1.0.8-1_amd64.deb ...
Unpacking libxkbfile1:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libtxc-dxtn-s2tc0:amd64.
Preparing to unpack .../libtxc-dxtn-s2tc0_0~git20131104-1.1_amd64.deb ...
Unpacking libtxc-dxtn-s2tc0:amd64 (0~git20131104-1.1) ...
Selecting previously unselected package x11-xkb-utils.
Preparing to unpack .../x11-xkb-utils_7.7+1_amd64.deb ...
Unpacking x11-xkb-utils (7.7+1) ...
Selecting previously unselected package xfonts-encodings.
Preparing to unpack .../xfonts-encodings_1%3a1.0.4-1ubuntu1_all.deb ...
Unpacking xfonts-encodings (1:1.0.4-1ubuntu1) ...
Selecting previously unselected package xfonts-utils.
Preparing to unpack .../xfonts-utils_1%3a7.7+1_amd64.deb ...
Unpacking xfonts-utils (1:7.7+1) ...
Selecting previously unselected package xfonts-base.
Preparing to unpack .../xfonts-base_1%3a1.0.3_all.deb ...
Unpacking xfonts-base (1:1.0.3) ...
Selecting previously unselected package xserver-common.
Preparing to unpack .../xserver-common_2%3a1.15.1-0ubuntu2.11_all.deb ...
Unpacking xserver-common (2:1.15.1-0ubuntu2.11) ...
Selecting previously unselected package xvfb.
Preparing to unpack .../xvfb_2%3a1.15.1-0ubuntu2.11_amd64.deb ...
Unpacking xvfb (2:1.15.1-0ubuntu2.11) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libpciaccess0:amd64 (0.13.2-1) ...
Setting up libdrm-intel1:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Setting up libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Setting up libdrm-radeon1:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Setting up libfontenc1:amd64 (1:1.1.2-1) ...
Setting up libllvm3.4:amd64 (1:3.4-1ubuntu3) ...
Setting up libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.6) ...
Setting up libglapi-mesa:amd64 (10.1.3-0ubuntu0.6) ...
Setting up libx11-xcb1:amd64 (2:1.6.2-1ubuntu2) ...
Setting up libxcb-dri2-0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-dri3-0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-glx0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-present0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-sync1:amd64 (1.10-2ubuntu1) ...
Setting up libxdamage1:amd64 (1:1.1.4-1ubuntu1) ...
Setting up libxfixes3:amd64 (1:5.0.1-1ubuntu1.1) ...
Setting up libxshmfence1:amd64 (1.1-2) ...
Setting up libxxf86vm1:amd64 (1:1.1.3-1) ...
Setting up libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.6) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode
Setting up x11-common (1:7.7+1ubuntu8.1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
 * Setting up X socket directories...
   ...done.
Setting up libpixman-1-0:amd64 (0.30.2-2ubuntu1.1) ...
Setting up libxpm4:amd64 (1:3.5.10-1ubuntu0.1) ...
Setting up libxfont1:amd64 (1:1.4.7-1ubuntu0.4) ...
Setting up libxkbfile1:amd64 (1:1.0.8-1) ...
Setting up libtxc-dxtn-s2tc0:amd64 (0~git20131104-1.1) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/libtxc_dxtn_s2tc.so.0 to provide /usr/lib/x86_64-linux-gnu/libtxc_dxtn.so (libtxc-dxtn-x86_64-linux-gnu) in auto mode
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libice6:amd64 (2:1.0.8-2) ...
Setting up libsm6:amd64 (2:1.2.1-2) ...
Setting up libxt6:amd64 (1:1.1.4-1) ...
Setting up libxmu6:amd64 (2:1.1.1-1) ...
Setting up libxaw7:amd64 (2:1.0.12-1) ...
Setting up x11-xkb-utils (7.7+1) ...
Setting up xfonts-encodings (1:1.0.4-1ubuntu1) ...
Setting up xfonts-utils (1:7.7+1) ...
Setting up xfonts-base (1:1.0.3) ...
Setting up xserver-common (2:1.15.1-0ubuntu2.11) ...
Setting up xvfb (2:1.15.1-0ubuntu2.11) ...
Processing triggers for libc-bin (2.19-0ubuntu6.14) ...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100  3112  100  3112    0     0  97122      0 --:--:-- --:--:-- --:--:--   98k
OK
OK

## Installing the NodeSource Node.js 8.x LTS Carbon repo...


## Populating apt-get cache...

+ apt-get update
Get:1 http://security.ubuntu.com trusty-security InRelease [65.9 kB]
Ign https://repo.gluu.org trusty-devel InRelease
Get:2 http://apt.postgresql.org trusty-pgdg InRelease [61.4 kB]
Ign https://repo.gluu.org trusty-devel/main Translation-en_US
Ign https://repo.gluu.org trusty-devel/main Translation-en
Get:3 http://security.ubuntu.com trusty-security/main Sources [163 kB]
Get:4 http://apt.postgresql.org trusty-pgdg/main amd64 Packages [108 kB]
Ign http://mirrors.digitalocean.com trusty InRelease
Get:5 http://security.ubuntu.com trusty-security/universe Sources [84.2 kB]
Get:6 http://security.ubuntu.com trusty-security/main amd64 Packages [771 kB]
Get:7 http://mirrors.digitalocean.com trusty-updates InRelease [65.9 kB]
Get:8 http://security.ubuntu.com trusty-security/universe amd64 Packages [262 kB]
Get:9 http://security.ubuntu.com trusty-security/main Translation-en [415 kB]
Hit http://mirrors.digitalocean.com trusty-backports InRelease
Get:10 http://security.ubuntu.com trusty-security/universe Translation-en [141 kB]
Hit http://mirrors.digitalocean.com trusty Release.gpg
Ign http://apt.postgresql.org trusty-pgdg/main Translation-en_US
Ign http://apt.postgresql.org trusty-pgdg/main Translation-en
Get:11 http://mirrors.digitalocean.com trusty-updates/main Sources [422 kB]
Get:12 http://mirrors.digitalocean.com trusty-updates/restricted Sources [6,322 B]
Get:13 http://mirrors.digitalocean.com trusty-updates/universe Sources [213 kB]
Get:14 http://mirrors.digitalocean.com trusty-updates/multiverse Sources [7,435 B]
Get:15 http://mirrors.digitalocean.com trusty-updates/main amd64 Packages [1,106 kB]
Get:16 http://mirrors.digitalocean.com trusty-updates/restricted amd64 Packages [17.2 kB]
Get:17 http://mirrors.digitalocean.com trusty-updates/universe amd64 Packages [492 kB]
Get:18 http://mirrors.digitalocean.com trusty-updates/multiverse amd64 Packages [14.6 kB]
Get:19 http://mirrors.digitalocean.com trusty-updates/main Translation-en [551 kB]
Get:20 http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en [7,616 B]
Get:21 http://mirrors.digitalocean.com trusty-updates/restricted Translation-en [4,021 B]
Get:22 http://mirrors.digitalocean.com trusty-updates/universe Translation-en [262 kB]
Get:23 http://mirrors.digitalocean.com trusty-backports/main Sources [9,709 B]
Get:24 http://mirrors.digitalocean.com trusty-backports/restricted Sources [28 B]
Get:25 http://mirrors.digitalocean.com trusty-backports/universe Sources [35.4 kB]
Get:26 http://mirrors.digitalocean.com trusty-backports/multiverse Sources [1,896 B]
Hit http://mirrors.digitalocean.com trusty-backports/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Hit http://mirrors.digitalocean.com trusty Release
Get:27 http://mirrors.digitalocean.com trusty/main Sources [1,064 kB]
Get:28 http://mirrors.digitalocean.com trusty/restricted Sources [5,433 B]
Get:29 http://mirrors.digitalocean.com trusty/universe Sources [6,399 kB]
Get:30 http://mirrors.digitalocean.com trusty/multiverse Sources [174 kB]
Hit http://mirrors.digitalocean.com trusty/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Fetched 13.0 MB in 17s (726 kB/s)
Reading package lists...

## Confirming "trusty" is supported...

+ curl -sLf -o /dev/null 'https://deb.nodesource.com/node_8.x/dists/trusty/Release'

## Adding the NodeSource signing key to your keyring...

+ curl -s https://deb.nodesource.com/gpgkey/nodesource.gpg.key | apt-key add -
OK

## Creating apt sources list file for the NodeSource Node.js 8.x LTS Carbon repo...

+ echo 'deb https://deb.nodesource.com/node_8.x trusty main' > /etc/apt/sources.list.d/nodesource.list
+ echo 'deb-src https://deb.nodesource.com/node_8.x trusty main' >> /etc/apt/sources.list.d/nodesource.list

## Running `apt-get update` for you...

+ apt-get update
Hit http://security.ubuntu.com trusty-security InRelease
Hit http://apt.postgresql.org trusty-pgdg InRelease
Hit http://security.ubuntu.com trusty-security/main Sources
Get:1 https://deb.nodesource.com trusty InRelease
Get:2 https://deb.nodesource.com trusty/main Sources
Ign https://repo.gluu.org trusty-devel InRelease
Hit https://repo.gluu.org trusty-devel Release.gpg
Get:3 https://deb.nodesource.com trusty/main amd64 Packages
Hit https://repo.gluu.org trusty-devel Release
Hit https://repo.gluu.org trusty-devel/main amd64 Packages
Get:4 https://deb.nodesource.com trusty/main Translation-en_US
Hit http://security.ubuntu.com trusty-security/universe Sources
Ign https://repo.gluu.org trusty-devel/main Translation-en_US
Ign https://repo.gluu.org trusty-devel/main Translation-en
Hit http://apt.postgresql.org trusty-pgdg/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/main amd64 Packages
Ign https://deb.nodesource.com trusty/main Translation-en_US
Ign https://deb.nodesource.com trusty/main Translation-en
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
Ign http://mirrors.digitalocean.com trusty InRelease
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-updates InRelease
Hit http://mirrors.digitalocean.com trusty-backports InRelease
Hit http://mirrors.digitalocean.com trusty Release.gpg
Ign http://apt.postgresql.org trusty-pgdg/main Translation-en_US
Ign http://apt.postgresql.org trusty-pgdg/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/main Sources
Hit http://mirrors.digitalocean.com trusty-updates/restricted Sources
Hit http://mirrors.digitalocean.com trusty-updates/universe Sources
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-updates/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/main Sources
Hit http://mirrors.digitalocean.com trusty-backports/restricted Sources
Hit http://mirrors.digitalocean.com trusty-backports/universe Sources
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-backports/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Hit http://mirrors.digitalocean.com trusty Release
Hit http://mirrors.digitalocean.com trusty/main Sources
Hit http://mirrors.digitalocean.com trusty/restricted Sources
Hit http://mirrors.digitalocean.com trusty/universe Sources
Hit http://mirrors.digitalocean.com trusty/multiverse Sources
Hit http://mirrors.digitalocean.com trusty/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Fetched 6,411 B in 17s (375 B/s)
Reading package lists...

## Run `sudo apt-get install -y nodejs` to install Node.js 8.x LTS Carbon and npm
## You may also need development tools to build native addons:
     sudo apt-get install gcc g++ make
## To install the Yarn package manager, run:
     curl -sL https://dl.yarnpkg.com/debian/pubkey.gpg | sudo apt-key add -
     echo "deb https://dl.yarnpkg.com/debian/ stable main" | sudo tee /etc/apt/sources.list.d/yarn.list
     sudo apt-get update && sudo apt-get install yarn



WARNING: apt does not have a stable CLI interface yet. Use with caution in scripts.

Hit http://security.ubuntu.com trusty-security InRelease
Hit http://apt.postgresql.org trusty-pgdg InRelease
Ign http://mirrors.digitalocean.com trusty InRelease
Hit http://mirrors.digitalocean.com trusty-updates InRelease
Hit http://security.ubuntu.com trusty-security/main Sources
Hit https://deb.nodesource.com trusty InRelease
Hit https://deb.nodesource.com trusty/main Sources
Hit https://deb.nodesource.com trusty/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports InRelease
Get:1 https://deb.nodesource.com trusty/main Translation-en_US
Ign https://repo.gluu.org trusty-devel InRelease
Hit https://repo.gluu.org trusty-devel Release.gpg
Hit https://repo.gluu.org trusty-devel Release
Hit https://repo.gluu.org trusty-devel/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/universe Sources
Ign https://repo.gluu.org trusty-devel/main Translation-en_US
Ign https://repo.gluu.org trusty-devel/main Translation-en
Hit http://mirrors.digitalocean.com trusty Release.gpg
Hit http://security.ubuntu.com trusty-security/main amd64 Packages
Hit http://apt.postgresql.org trusty-pgdg/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/main Sources
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
Ign https://deb.nodesource.com trusty/main Translation-en_US
Ign https://deb.nodesource.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/restricted Sources
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Sources
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-updates/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty-updates/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/main Sources
Ign http://apt.postgresql.org trusty-pgdg/main Translation-en_US
Ign http://apt.postgresql.org trusty-pgdg/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Sources
Hit http://mirrors.digitalocean.com trusty-backports/universe Sources
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-backports/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Hit http://mirrors.digitalocean.com trusty Release
Hit http://mirrors.digitalocean.com trusty/main Sources
Hit http://mirrors.digitalocean.com trusty/restricted Sources
Hit http://mirrors.digitalocean.com trusty/universe Sources
Hit http://mirrors.digitalocean.com trusty/multiverse Sources
Hit http://mirrors.digitalocean.com trusty/main amd64 Packages
Hit http://mirrors.digitalocean.com trusty/restricted amd64 Packages
Hit http://mirrors.digitalocean.com trusty/universe amd64 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse amd64 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Reading package lists...

WARNING: apt does not have a stable CLI interface yet. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gluu-gateway : Depends: oxd-server (>= 3.1.4) but 3.1.3.1-26~trusty+Ub14.04 is to be installed
E: Unable to correct problems, you have held broken packages.
sed: can't read /opt/gluu-gateway/konga/config/env/development.js: No such file or directory
sed: can't read /opt/gluu-gateway/konga/config/env/production.js: No such file or directory
./install.sh: line 115: cd: /opt/gluu-gateway/setup: No such file or directory
python: can't open file 'setup-gluu-gateway.py': [Errno 2] No such file or directory

--------------------------------/var/log/konga.log-----------------------------------------


--------------------------------/var/log/oxd-server/oxd-server.log----------------------------------------

cat: /var/log/konga.log: No such file or directory
cat: /var/log/oxd-server/oxd-server.log: No such file or directory

----------------------/opt/gluu-gateway/setup/gluu-gateway-setup_error.log-----------------------------------

cat: /opt/gluu-gateway/setup/gluu-gateway-setup_error.log: No such file or directory

----------------------/opt/gluu-gateway/setup/gluu-gateway-setup.log-----------------------------------

cat: /opt/gluu-gateway/setup/gluu-gateway-setup.log: No such file or directory

----------------------netstat -tulpn----------------------------------

Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      1039/sshd       
tcp6       0      0 :::22                   :::*                    LISTEN      1039/sshd       

----------------------services----------------------------------

kong: unrecognized service
konga: unrecognized service
oxd-server: unrecognized service
oxd-https-extension: unrecognized service
ERROR: Konga is not running. Waiting 1 min more
ERROR: Konga is not running. Waiting 1 min more
Build step 'Execute shell' marked build as failure
$ ssh-agent -k
unset SSH_AUTH_SOCK;
unset SSH_AGENT_PID;
echo Agent pid 21433 killed;
[ssh-agent] Stopped.
Finished: FAILURE